Requirements

From ECHSA Congenital Database

ECHSA Database Software

Download
Change log
User's manual
FAQ

Software information

Technical support
Recommended hardware
Requirements
Licensing
Versions
Platforms
What's new

Get involved

Development version
How to report bugs
Source code
Internationalization
How to translate
Technical documentation

Java

Before you can run the ECHSA Database Software, you have to install Java JRE (Java Runtime Environment) from Sun. Please take following steps:

  • Go to Java download page. You may wish to open it in new window: right click on the link and choose “open link in new window”.
  • Download the installation file to your computer. Save it in some specific place, for example on the desktop.
  • Install the JRE on your computer by running the installation file.
  • Note: you need Java version 5.0. It will NOT work with Java 1.4!
  • Note: you need about 75MB of the disk space to install the JRE.

Screen resolution

At least 1024x768 resolution is required.